Pivotal Knowledge Base

Follow

vFabric GemFire 6.6.3 and vFabric Hyperic 4.6.6 not available in vFabric 5.0 repository (2030147)

vFabric GemFire 6.6.3 and vFabric Hyperic 4.6.6 not available in vFabric 5.0 repository (2030147)

Symptoms

VMware vFabric GemFire 6.6.3,VMware vFabric Hyperic 4.6.6, and vFabric SQLFire 1.0.3 are not available in the VMware vFabric 5.0 yum repository.

Cause

This issue occurs when using the vFabric 5.0 yum repository when access to GemFire 6.6.3 and/or Hyperic 4.6.6 is required.

Resolution

If you have installed the vFabric 5.0 repository, upgrade to vFabric 5.1 or vfabric-all repositories to access GemFire 6.6.3 and Hyperic 4.6.6. After you have installed vFabric 5.1, you can install Gemfire 6.6.3 and Hyperic 4.6.6.
©VMware 2013

Comments

Powered by Zendesk