Pivotal Knowledge Base

Follow

GemFire 8.1 drops support for Oracle JDK 1.6

Environment:

GemFire 8.1 (scheduled for release in Q1 2015) and later

Background:

GemFire policy is to support JDK versions for one year past their end-of-life (EOL). Oracle (formerly Sun) JDK 1.6 entered end-of-life in April 2013. In line with end-of-life of the 1.6 JDK by Oracle, GemFire 8.1 drops support for Oracle JDK version 1.6.

Resolution:

Customers installing GemFire 8.1 or later will need to upgrade to a JDK 1.7 runtime as part of installation. GemFire does not ship with a JRE so the end user is expected to download the runtime (available independently and as part of the 1.7 JDK) in order to use the newer product version.

Comments

Powered by Zendesk