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Get "Installation File Cannot be Decrypted", Gives Error When installation.zip is Imported to The Newly Deployed Ops Manager

Environment

Pivotal Cloud Foundry®

Symptom
Follow documentation at [1] to export installation settings from existing Ops Manager and then import it to newly deployed Ops Manager. You will get the following error message:

"Installation file cannot be decrypted". 

 

Cause
Load an installation.zip that was encrypted with a different password than the current one you are using. It usually means that the password you used for the new Ops Manager user is different than the password you used for the old Ops Manager user.

Resolution
You can input the encryption password to decrypt the zip file by clicking "Need to enter a decryption password" and adding the password. Please refer to http://docs.pivotal.io/pivotalcf/customizing/upgrading-pcf.html

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