Pivotal Knowledge Base

Follow

DCA BASH Vulnerability aka "ShellShock" Fix

Problem

What are the hotfix patches available to fix the "ShellShock" bug ?

Solution

All DCA systems (v1 and v2) are affected by the Bash Vulnerability.

The hotfix addresses the following Common Vulnerability and Exposures (CVE)

  • CVE-2014-6271
  • CVE-2014-6277
  • CVE-2014-6278
  • CVE-2014-7169
  • CVE-2014-7186
  • CVE-2014-7187

Note: CVE-2014-7187 is also associated with Bash but DCA is NOT impacted by this

Follow links below on for further information on how to apply the fixes

For DCA V1: Link

For DCA V2: Link

Comments

Powered by Zendesk