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UAA Admin Password has Expired

Environment

 Product  Version
 Pivotal Cloud Foundry®  (PCF)  1.6.x and 1.7.x

Symptom

The purpose of this document is to help explain what to do if you receive the following error.

UAA admin password has expired.

Cause 

This issue is caused if you are using an internal UAA DB and have changed the default password policy to be a number greater than 0, thus causing the password to expire after X amount of time.

Example: Number of Months before Password Expires = 3 

Resolution

Open the Internal UAA Configuration and change the setting back to the default of 0.

  1. In a browser, navigate to the fully qualified domain name (FQDN) of your Ops Manager and log in.

  2. Click the Pivotal Elastic Runtime tile.

  3. Select Authentication and Enterprise SSO on the Settings tab.

  

4. Apply Changes 

Additional Information

Fore more information about UAA password management, please click here [1].

For additional information on password policies, please click here [2].

1. https://docs.pivotal.io/pivotalcf/1-8/adminguide/uaa-user-management.html#changing-passwords.

2. https://docs.pivotal.io/pivotalcf/1-7/opsguide/pw-policy.html.

 

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