Pivotal Knowledge Base

Follow

"gpconfig -s gp_enable_gpperfmon" Always Returns "off" 

Environment

Pivotal Greenplum Database (GPDB) 5.3

Symptom

"gpconfig -s gp_enable_gpperfmon" always returns "off".

It seems to be specific to this one GUC although other GUCs may also be affected.

Resolution

 Use the command psql -c "show gp_enable_gpperfmon" to get the current setting.

Additional Information

This issue is being tracked with the issue number 29246. We will update once it is fixed.

 

Comments

Powered by Zendesk