Pivotal Knowledge Base

关注

Gemfire8.1不再支持Oralce JDK 1.6

环境:

GemFire 8.1 (计划2015年第一季度发布) 及更新的版本

背景:

 
Gemfire对具体JDK版本的支持政策可保持到其产品生命终期一年后。Oracle(之前属于Sun)JDK 1.6在2013年4月进入了其产品生命终期。基于Oracle的产品生命周期安排,Gemfire8.1不再支持Oracle JDK 1.6版本。
 
 

解决办法:

 
作为安装的一部分,安装Gemfire8.1或更高版本的用户需要升级到JDK 1.7 runtime 。Gemfire本身并不包含JRE(作为1.7JDK的一部分独立可用),所以最终用户需要自行下载来使用其新版本

 

评论

由 Zendesk 提供技术支持